Windows 10

Mijn ervaringen met de download, installatie en eerste gebruik van Windows 10 (W10):

beginsituatie

Twee W7 laptops (resp asterix (vijf jaar oude Dell latitude E6510) en idefix (een jaar oude Latitude E6540). Beide aangemeld voor gratis update.

30-7-2015

Ik zie op idefix onder windows update drie keer melding dat installatie W10 pro is mislukt. Via http://answers.microsoft.com/en-us/insider/wiki/insider_wintp-insider_install/how-to-troubleshoot-common-setup-and-stop-errors/324d5a5f-d658-456c-bb82-b1201f735683 schoon ik de directory C:\Windows\SoftwareDistribution\Download op en voer als administrator in cmd-line commando wuauclt.exe /updatenow uit. Gevolg: W10 wordt in update venster gedownload (maar dat gaat niet hard).

Op asterix is download blijkbaar compleet en zegt de W10-app dat de upgraden beschikbaar is en ik kan gaan installeren. Doe daar eerst een systeembackup van de C-schijf op een externe usb drive.

 31-7-2015

Ik start om 8:45 met de update naar W10 op asterix. Idefix meldt in het updatevenster 1 update die ik aanklik, niet beseffende, dat dat ook de W10 update is. Beide laptops starten dus ongeveer gelijktijdig en lopen minder dan een minuut uit de pas met de herstarts (drie keer). Rond 9:49 is asterix klaar en rond 10:00 ook idefix. Beide laptops starten netjes op en hebben op de W10 look na, nog exact dezelfde indeling op het bureaublad, zelfde achtergrond, zelfde instellingen enz.

Vervolgens regel ik asterix in, ik zet wat privacy instellingen uit en test wat applicaties. Alles werkt. De printer (Canon MP640) werkt ook nog gewoon, de MS office applicaties (word, excel e.d.) doen het nog steeds en de virusscanner van Norton werkt eveneens. Missie geslaagd.

Voor idefix van hetzelfde laken een pak. Ik test de scannermogelijkheid via het netwerk van de Canon, de VPN verbinding met de RUG en de mogelijkheid om de UWP te draaien via Citrix: allemaal naar behoren! Ik maak een nieuwe system backup op een externe USB schijf (werkt net zo als onder W7).

Ik download wat apps via de store (zoals buienradar) en pas de tegels in het startvenster wat aan. Werkt allemaal handig en snel.

Alleen de vingerscanner van idefix doet het niet meer. Ik besluit van de Dell site de recentste drives te downloaden en vind er twee waaronder een update voor de bios.

Daarnaast is het thuisnetwerk tussen idefix en asterix verstoord. Bij aanmelden bij dit thuisnetwerk geeft idefix aan dat gebruiker X op asterix het wachtwoord zou moeten hebben, maar dat zegt asterix ook, zelfs als X is ingelogd. Hier is blijkbaar wat oude info blijven hangen.

1-8-2015

Na updaten van de bios geeft de laptop echter bij opstarten een melding “invalid partition table!” Na één toetsaanslag loopt de laptop gewoon door en start W10 op. Ik ben er niet gerust op, zoek wat op internet maar vind slechts herstelmogelijkheden voor W7 en niet voor W10. De oorspronkelijke installatie en herstelschijf voor W7 geprobeerd (duurt wel 10 minuten voor systeem vanaf die DVD is opgestart) maar dat lost niets op.

Ik besluit alsnog een herstelschijf voor W10 te maken en voer startup-herstel uit (opstarten vanaf deze herstelschijf gaat lekker vlot en interface is ook a la W10). Geen fouten gevonden maar nog wel steeds die melding bij opstarten. Dan maar een systeemherstel naar de situatie juist voor de systeembackup van gisteren en voila: de table-melding is ook weer weg.

Daarnaast blijkt mijn office installatie ineens te zeuren om een juiste licentie. De installatie is afkomstig van de RUG en heeft blijkbaar eerst een directe verbinding met het RUG netwerk nodig. Daarnaast blijkt uit deze melding dat Microsoft bij de installatie van W10 gelijk alle licenties van andere Microsoft producten nog maar eens controleert.

2-8-2015

Het probleem met het thuisnetwerk lost zich op door alleen idefix aan te zetten, een thuisnetwerk op te zetten en dan asterix hiermee te verbinden. Dan is de oude situatie blijkbaar overschreven en werkt e.e.a. naar behoren.

3-8-2015

Het licentieprobleem voor Microsoft office is inderdaad vanzelf opgelost nu de laptop aan het RUG netwerk hangt.

4-8-2015

Godmode geinstalleerd door op het bureaublad een nieuwe map aan te maken met de cryptische beschrijving:
GodMode.{ED7BA470-8E54-465E-825C-99712043E01C}
Hierdoor eenvoudig toegang tot een veelheid aan instellingen (werkt makkelijker dan het standaard instellingenscherm van W10).

Overigens kom ik bij het doorlopen van de instellingen nu wel drie verschillende opsommingen en layouts tegen: soms nog de oude W7 zaken, soms de instellingen in GodMode en soms de instellingen in W1o layout. Zeker de wat meer geavanceerde instellingen lijken nog niet altijd in W10 layout te zijn omgezet. Mooi voorbeeld hiervan zijn de backupinstellingen, die in W10 ook gewoon backp-up maken en terugzetten (Windows 7) heten.

6-8-2015

De vingerscanner doet het ook weer: via apparatenbeheer (in godmode) de scan-devices volledig uitgeschakeld en verwijderd en na een herstart heeft W10 zelf weer drivers geinstalleerd en doet’ie het weer. Uiteindelijk de hele Dell Security App maar verwijderd omdat deze in eerste instantie niet voor W10 geschikt was en na een update wel erg overheersend het inlogscherm van W10 overneemt. De drivers voor de vingerscan zijn voldoende en Hello van W10 doet de rest.

Daarnaast een probleempje met de facebook app opgelost. De app was geïnstalleerd, na opstarten zichtbaar op de taakbalk, maar bij aanklikken niet zichtbaar op de desktop. Bleek de app volledig achter de taakbalk verborgen te zijn geraakt. Even de taakbalk automatisch laten verdwijnen, de app naar een betere plaats slepen en de taakbalk opties weer terugzetten.

 

Conclusie:

Prima systeem. Absoluut de beste windows versie ever. Stuk sneller (vooral ook opstarten en in en uit sluimerstand gaan). Snelle interface. Tot nu toe erg blij mee.

Getagd met